Need installer

Jul 13, 2010 at 8:34 AM

In order to install the 4.4RC, I firest need to uninstall  To do this, I need the msi which I don't have. I can't find a link to doanload it anywhere, does anyone know where I might find it?



Jul 13, 2010 at 9:36 AM

Jul 13, 2010 at 11:36 AM

Thanks, Andy, much appreciated.