How to re-set R# to match stylecop

Jun 16, 2011 at 7:59 AM

After installing StyleCop and starting VS2010, it (stylecop) detected R# was installed and also detected that the rules of StyleCop did not match those in ReSharper (or something like that). It then asks whether you want StyleCop to update R# to resolve the mismatch.

How can I get that dialog again?

Let me put it this way, I have changed the StyleCop settings since that dialog, and I want to make those settings go through to R#.

Many thanks,
Jaans

Coordinator
Jun 16, 2011 at 8:15 AM

ReSharper -> Options -> StyleCop (at the bottom) from VS.

Jun 16, 2011 at 8:38 AM

That's it! Perfect!

Ps: I could've sworn it wasn't there before... or simply didn't scroll down far enough.

Thank you Andy