Compatibility with R# 6.1.x

Jan 30, 2012 at 5:54 AM

Hello

The nightly build for R# 6.1.38.146 is expired.

Is there a 6.1.x compatible version or should I revert back to 6.0.2202.688?

Is it in planning a version for stylecop compatible with 6.1 RTM?

Thanks

Jan 30, 2012 at 6:41 AM

I have encountered what appears to be the same problem, except that I did not get an explicit warning message as Resharper did not run this morning.

Jan 30, 2012 at 6:44 AM

I had the same problem.

I installed Resharper version 6.1.41.36 and it looks like it works fine. Resharper recoginzes StyleCop Version 4.7.6.0 (->Options->Plugins ) and also StyleCop Issues are listed in ReSharper issues.

Jan 30, 2012 at 6:54 AM

We have the same problem here which interfere with our work.

Are there any plans to support an "official", non-nightly Resharper in near future?

Jan 30, 2012 at 8:37 AM
Edited Jan 30, 2012 at 8:47 AM
cobain81 wrote:

The nightly build for R# 6.1.38.146 is expired.

Is there a 6.1.x compatible version or should I revert back to 6.0.2202.688?

6.1.39.190 is working well for me (from Jan 19, so I guess it won't expire until Feb 19). The newer 6.1.1 nightly builds may work, too. The 6.1.1 builds are available at http://confluence.jetbrains.net/display/ReSharper/ReSharper+6.1.1+Nightly+Builds. You shouldn't need to revert back to R# 6.0.

Jan 30, 2012 at 8:55 AM
cobain81 wrote:

The nightly build for R# 6.1.38.146 is expired.

Is there a 6.1.x compatible version or should I revert back to 6.0.2202.688?

I just set date of modification of all files of R# 6.1.38.146 to current one and it starts to work.

Jan 30, 2012 at 9:44 AM
cobain81 wrote:

Hello

The nightly build for R# 6.1.38.146 is expired.

Is there a 6.1.x compatible version or should I revert back to 6.0.2202.688?

Is it in planning a version for stylecop compatible with 6.1 RTM?

Thanks

Just installed Build 6.1.41.36 nightly build. Works fine in my VS 2010 SP1.

Jan 31, 2012 at 12:19 PM

>Just installed Build 6.1.41.36 nightly build. Works fine in my VS 2010 SP1.

I have also installed Build 6.1.41.36 and it works fine for me.

Coordinator
Feb 1, 2012 at 2:09 AM

4.7.7.0 is built against the latest 6.1.1 nightly build now (6.1.41.36).

I've also added support for 6.1 RTM.

Feb 1, 2012 at 5:38 AM
andyr wrote:

4.7.7.0 is built against the latest 6.1.1 nightly build now (6.1.41.36).

I've also added support for 6.1 RTM.

Thanks for the support.