R# 7.1 Support

Oct 9, 2012 at 2:55 PM

Will you be releasing more R# 7 EAP support or just the first version? ( which you already released )
I know that you can't support every EAP release, i just want to know can i install never version of EAP and expect to stylecop support?

 

Thx :)

Oct 16, 2012 at 9:12 AM

Any news with a eap compatible version?
many thanks. 

Nov 8, 2012 at 3:22 PM

Also wondering about any news on this topic.

Nov 9, 2012 at 4:18 AM

Doesn't it work just fine with R# 7.1 EAP?
Or am I missing something here?

Nov 9, 2012 at 7:03 AM

The settings page from StyleCop dosn't work in ReSharper...

Nov 9, 2012 at 8:51 AM

IC. In the Home page, it's said it's compatible with R# 7.1 (7.1.1.970). Perhaps, it won't work anymore with newer EAP builds.

Nov 9, 2012 at 9:46 PM

I'll add my voice here. The supported EAP, 7.1.1.970, is the initial release, and was released on 9/28. The moer recent builds seem to be getting decent stability ratings. Any plans to release an update? Outside of that, is there guidance on rebuilding from source with a later version of the EAP? I remember trying that with the 7 EAP, and runnig into issues once a R# interface changed. JF

Coordinator
Nov 9, 2012 at 9:50 PM
Edited Nov 14, 2012 at 7:35 AM
Yes. They'll be an update soon.


~A.
Nov 9, 2012 at 9:57 PM

Thanks Andy. Looking forward to it.

JF

Nov 13, 2012 at 8:17 PM

R# 7.1 is officially released. We need a new StyleCop build! :)

Coordinator
Nov 13, 2012 at 8:19 PM
Edited Nov 16, 2012 at 8:45 AM
Latest release today is compatible with 7.1 RTM
Nov 16, 2012 at 12:21 AM

For anyone else that was confused... Although the home page lists the date of the release as January 5, if you go to the release page you can see that the installer was updated on November 14.