Obligatory ReSharper 8.0.1000.2286 support thread

Sep 9, 2013 at 2:18 PM
Get the warning that it is not supported in SytleCop 4.7.45.0 ... anyone having issues upgrading?
Sep 11, 2013 at 4:16 PM
Same here. If I had StyleCop installed first, I could upgrade and things generally worked. If I had R# installed first, I can't install StyleCop.
Sep 11, 2013 at 11:09 PM
Errr... just noticed that it was a Warning and you can continue installing. Generally speaking, things worked. No crashes with the minimal poking around.

Your mileage may vary.
Coordinator
Sep 20, 2013 at 8:42 AM
Done.