So what stylecop version should I use?

Apr 19 at 7:27 PM
Its not clear, why there is still a Jet brains Fork and what state this project is now in.
Perhaps you could post a list and keep it updated as this project is transitioned. I use both VS2013 and VS2015 and Resharper. Should I install this beta version, does it currently work with Resharper or should install the version that Jet Brains is offering?

There is also a Visual stylecop version out there just to make it even more confusing.
Visual Stylecop
Coordinator
Apr 21 at 4:47 AM
This project was abandoned for over a year before some new members were added, which is why so many forks were created.

I just released v4.7.52, which is probably your best bet. It works with all versions of Visual Studio from 2008 to 2015, and ReSharper from 5.1 to 10.0.2.

If you ever stop using VS2013 (and only use 2015 or newer), you might be interested in the StyleCopAnalyzers project, which is a re-implementation (with some changes) based on Roslyn.