Where do I get appropriate ReSharper version?

Jan 10, 2012 at 8:25 PM

I recently upgraded Resharper and currently I have version 6.1.37.86

StyleCop doesn't work since it needs newer 6.1.38.146 but I can't find it on jetlabs site.

Any help?

Jan 10, 2012 at 8:34 PM

Never mind, I found it. It is under R# builds, not official download

Jan 13, 2012 at 3:31 PM
Edited Jan 13, 2012 at 3:38 PM

I'm looking for the same thing but I can't find anywhere on the JetBrains website. Could you please post a link to it?

Thanks,

Cristian

Jan 13, 2012 at 3:33 PM

Nvm, I found it :)

Coordinator
Jan 13, 2012 at 3:34 PM

http://confluence.jetbrains.net/display/ReSharper/ReSharper+6.1.1+Nightly+Builds

Jan 13, 2012 at 6:44 PM
andyr wrote:

http://confluence.jetbrains.net/display/ReSharper/ReSharper+6.1.1+Nightly+Builds

Thank you